summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-10-22 20:24:32 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-10-22 21:43:07 +0200
commit3feae386691acd00d79613bf5e4a89cbdf9221b4 (patch)
tree1172500c36c2e71eeca27fee006954e2a80cd82b /gnu/packages/linux.scm
parent225aaf26764c602a88d4d180c0871a86e5a484b3 (diff)
downloadguix-patches-3feae386691acd00d79613bf5e4a89cbdf9221b4.tar
guix-patches-3feae386691acd00d79613bf5e4a89cbdf9221b4.tar.gz
gnu: lm-sensors: Update to 3.6.0.
* gnu/packages/linux.scm (lm-sensors): Update to 3.6.0.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a3b12dea32..0a7f431a40 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -2919,7 +2919,7 @@ country-specific regulations for the wireless spectrum.")
(define-public lm-sensors
(package
(name "lm-sensors")
- (version "3.5.0")
+ (version "3.6.0")
(source
(origin
(method git-fetch)
@@ -2929,7 +2929,7 @@ country-specific regulations for the wireless spectrum.")
(string-split version #\.) "-")))))
(file-name (git-file-name name version))
(sha256
- (base32 "1mdrnb9r01z1xfdm6dpkywvf9yy9a4yzb59paih9sijwmigv19fj"))
+ (base32 "1ipf6wjx037sqyhy0r5jh4983h216anq9l68ckn2x5c3qc4wfmzn"))
(patches (search-patches "lm-sensors-hwmon-attrs.patch"))))
(build-system gnu-build-system)
(inputs `(("rrdtool" ,rrdtool)
@@ -2940,10 +2940,10 @@ country-specific regulations for the wireless spectrum.")
("flex" ,flex)
("bison" ,bison)
("which" ,which)))
- (outputs '("lib" ;avoid perl in closure
+ (outputs '("lib" ; avoid perl in closure
"out"))
(arguments
- `(#:tests? #f ; no 'check' target
+ `(#:tests? #f ; no 'check' target
#:make-flags (list (string-append "PREFIX=" %output)
(string-append "ETCDIR=" (assoc-ref %outputs "lib") "/etc")
(string-append "INCLUDEDIR="