summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-19 17:19:25 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-19 23:45:58 +0100
commitc6d8817ec4f7ef7333d7bf7c9db93e4085cf43e9 (patch)
treeea498114705976114c05eb12b6348092698c6992 /gnu/packages/linux.scm
parent903deeea53a5fbe814357e71b65717873b166f9d (diff)
downloadguix-patches-c6d8817ec4f7ef7333d7bf7c9db93e4085cf43e9.tar
guix-patches-c6d8817ec4f7ef7333d7bf7c9db93e4085cf43e9.tar.gz
gnu: archivemount: Use HTTPS home page.
* * gnu/packages/linux.scm (archivemount)[source, home-page]: Use HTTPS.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f7114e0925..8b86531196 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1843,7 +1843,7 @@ file system is as easy as logging into the server with an SSH client.")
(source
(origin
(method url-fetch)
- (uri (string-append "http://www.cybernoia.de/software/archivemount/"
+ (uri (string-append "https://www.cybernoia.de/software/archivemount/"
"archivemount-" version ".tar.gz"))
(sha256
(base32 "12fb8fcmd1zwvfgzx4pay47md5cr2kgxcgq82cm6skmq75alfzi4"))))
@@ -1851,7 +1851,7 @@ file system is as easy as logging into the server with an SSH client.")
(inputs `(("fuse" ,fuse)
("libarchive" ,libarchive)))
(native-inputs `(("pkg-config" ,pkg-config)))
- (home-page "http://www.cybernoia.de/software/archivemount")
+ (home-page "https://www.cybernoia.de/software/archivemount.html")
(synopsis "Tool for mounting archive files with FUSE")
(description "archivemount is a FUSE-based file system for Unix variants,
including Linux. Its purpose is to mount archives (i.e. tar, tar.gz, etc.) to a