summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-09-06 14:58:26 -0400
committerMark H Weaver <mhw@netris.org>2020-09-06 14:58:26 -0400
commit99a9aa8f55cfa4117c268acadd81817b6d90e94e (patch)
tree95c196f8e0afcfcf7ec4f1f9edd0a1ecb347a2b4 /gnu/packages/linux.scm
parent95507ec14e1f849cefe89ee665282eac4fdcc304 (diff)
downloadguix-patches-99a9aa8f55cfa4117c268acadd81817b6d90e94e.tar
guix-patches-99a9aa8f55cfa4117c268acadd81817b6d90e94e.tar.gz
gnu: linux-libre: Update to 5.8.7.
* gnu/packages/linux.scm (linux-libre-5.8-version): Update to 5.8.7. (linux-libre-5.8-pristine-source): Update hash. (deblob-scripts-5.8): Update to 5.8.7.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f55abdf1b4..b484c4d549 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -210,7 +210,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-5.8
(linux-libre-deblob-scripts
- "5.8.6"
+ "5.8.7"
(base32 "07z7sglyrfh0706icqqf3shadf638pvyid9386r661ds5lbsa2mw")
(base32 "0j6jba5fcddqlb42f95gjl78jisfla4nswqila074gglcrbnl9q7")))
@@ -384,10 +384,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(sha256 hash)))
-(define-public linux-libre-5.8-version "5.8.6")
+(define-public linux-libre-5.8-version "5.8.7")
(define-public linux-libre-5.8-pristine-source
(let ((version linux-libre-5.8-version)
- (hash (base32 "180bka8a0f2ykaifgb323pzgh0n909mlrsk08l08zmifggnh19cc")))
+ (hash (base32 "1zhpzlhl2ykna2nc70m72wlgyv1pkvkpfssb4k8p5pwlkh1ga2vv")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.8)))