summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-07-25 23:01:41 -0400
committerLeo Famulari <leo@famulari.name>2021-07-26 09:34:39 -0400
commit75e647c884d5c2082e1e4d04789401a0fb7576d5 (patch)
treed0113c8bfc60424a445dcb216ad1d3311ca7891c /gnu/packages/linux.scm
parent2c1382efd82d785f7dc22a7df9dbf35fc1cd0034 (diff)
downloadguix-patches-75e647c884d5c2082e1e4d04789401a0fb7576d5.tar
guix-patches-75e647c884d5c2082e1e4d04789401a0fb7576d5.tar.gz
gnu: linux-libre 5.4: Update to 5.4.134.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.134. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ef3e72c818..d229c69623 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -398,7 +398,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.132")
+(define-public linux-libre-5.4-version "5.4.134")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -406,7 +406,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1vq0dmrn7gl2vprm08l8by5ja3xjgggrcd38vqg7b7jpnfzssrl4")))
+ (hash (base32 "0haqw1w6f8p330ydbsl7iml1x0qqrv63az6921p2a70n88b8dyy9")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))