summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-01-12 01:18:12 -0500
committerLeo Famulari <leo@famulari.name>2022-01-12 04:06:22 -0500
commitc570d91e409a688a07de39db8f1c18cf55edac41 (patch)
tree5ffd3d8e158b508da68790b2d2db9f17669927c5 /gnu/packages/linux.scm
parentd3d4e1249943cbb41bcd4198e0b110d2e9a7893e (diff)
downloadguix-patches-c570d91e409a688a07de39db8f1c18cf55edac41.tar
guix-patches-c570d91e409a688a07de39db8f1c18cf55edac41.tar.gz
gnu: linux-libre 4.9: Update to 4.9.299.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.299. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 344abbdd89..da2ce602a7 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -449,7 +449,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.298")
+(define-public linux-libre-4.4-version "4.4.299")
(define-public linux-libre-4.4-gnu-revision "gnu1")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
@@ -459,7 +459,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "1q56ch8p53in5rl5i7mvsyf0jimchrh48w3l416x3yi0n5cyvjc6")))
+ (hash (base32 "019hmplv1zhghl840qky9awziba3gx7jm80khny44gjfbyzf7d4v")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))