summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-11-17 10:55:45 -0500
committerLeo Famulari <leo@famulari.name>2021-11-18 20:05:15 -0500
commit794f5a05f70a71f3734813a8d323629ea3182ed1 (patch)
tree38f964d57a19b44bc340208d56b4ef355d38b7e9 /gnu/packages/linux.scm
parent2198d477239256667c665fcaf5abee2f613cbbeb (diff)
downloadguix-patches-794f5a05f70a71f3734813a8d323629ea3182ed1.tar
guix-patches-794f5a05f70a71f3734813a8d323629ea3182ed1.tar.gz
gnu: linux-libre 5.4: Update to 5.4.160.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.160. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c9c59e0633..1d005de1db 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -380,7 +380,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.159")
+(define-public linux-libre-5.4-version "5.4.160")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -390,7 +390,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0hw68yjf0c8kahwra8hq863318cbyqc89f429z75scmb9rgk466p")))
+ (hash (base32 "0n04nlg44l7p855lxkdz80x2avwm1pmrx1761cjmqv4w1qlq1c6l")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))