summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-01-12 01:17:03 -0500
committerLeo Famulari <leo@famulari.name>2022-01-12 04:06:21 -0500
commit2c05dd8f609875ea35bf9ee48f22ec446f4efbba (patch)
tree540c6febf0421e14388f816202cad0b8c3af5fef /gnu/packages/linux.scm
parentb51c4417896fee1959a13a71af6e1f736afc7b00 (diff)
downloadguix-patches-2c05dd8f609875ea35bf9ee48f22ec446f4efbba.tar
guix-patches-2c05dd8f609875ea35bf9ee48f22ec446f4efbba.tar.gz
gnu: linux-libre 5.4: Update to 5.4.171.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.171. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index af9bcb35f0..fc5bef71c0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -389,7 +389,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.170")
+(define-public linux-libre-5.4-version "5.4.171")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -399,7 +399,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0b1qdmp2q0lpngfvvnwb248cnqn9akk2z4xawrfwziszrzh797xh")))
+ (hash (base32 "0n29bd1kv4rk3ji05vkvxkrzyzq50dxk0zsnk7r5lj45gpnwig5g")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))