summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-11-26 13:06:04 -0500
committerLeo Famulari <leo@famulari.name>2021-11-26 16:48:37 -0500
commit01b9a9ee5605dba0124ff6d0ab164a525b059f45 (patch)
tree0667c74c34496cf831d075cbbdec3909cfc0608c /gnu/packages/linux.scm
parentfdccfd175ea65628d1a5d98561af0b4a662f7ab2 (diff)
downloadguix-patches-01b9a9ee5605dba0124ff6d0ab164a525b059f45.tar
guix-patches-01b9a9ee5605dba0124ff6d0ab164a525b059f45.tar.gz
gnu: linux-libre 4.19: Update to 4.19.218.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.218. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 05aa062e56..a488653b0f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -396,7 +396,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.217")
+(define-public linux-libre-4.19-version "4.19.218")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -406,7 +406,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "01500jcjvhbkn7xcan564jw0nnwc12cf8hhvl8118jqqqw612lc5")))
+ (hash (base32 "181407vr34jlyjp6d2cak93162pahvji1cqvxxa8pwm1lca2fnj8")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))