summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-01-12 01:17:22 -0500
committerLeo Famulari <leo@famulari.name>2022-01-12 04:06:21 -0500
commit276e291354ea5e863bf4cfbd2ca8e3eb316dfe53 (patch)
tree612496a7ae6e9b86b84776e605510dbf03ac441b /gnu/packages/linux.scm
parent2c05dd8f609875ea35bf9ee48f22ec446f4efbba (diff)
downloadguix-patches-276e291354ea5e863bf4cfbd2ca8e3eb316dfe53.tar
guix-patches-276e291354ea5e863bf4cfbd2ca8e3eb316dfe53.tar.gz
gnu: linux-libre 4.19: Update to 4.19.225.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.225. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index fc5bef71c0..61cc0008ad 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -404,7 +404,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.224")
+(define-public linux-libre-4.19-version "4.19.225")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -414,7 +414,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "0c8h457n52qzpw4kgr16ndhsl35si99amc6fadb31fy32csgrk01")))
+ (hash (base32 "15k7b04zx5ggfjagp8sfrylr9xgwgz3hb2bygdml7ka1jnbv76jb")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))