summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-08-30 15:58:40 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:34:56 -0400
commitccc1ae559c8b03a0025c15b89612877ad2bc0d67 (patch)
treee618d194d0a53e12520fe6b79758c0850289b7ba /gnu/packages/linux.scm
parent34e56039fef4750bda93ae55bbdb8a495beb71e1 (diff)
downloadguix-patches-ccc1ae559c8b03a0025c15b89612877ad2bc0d67.tar
guix-patches-ccc1ae559c8b03a0025c15b89612877ad2bc0d67.tar.gz
gnu: linux-libre 5.10: Update to 5.10.61.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.61. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 43f98fde30..c9e7560f97 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -373,7 +373,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.60")
+(define-public linux-libre-5.10-version "5.10.61")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -381,7 +381,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0c9x07gplzajm0h5if3fpw2rvfb7psw3yp7i2n6ws7ggq1dvmki2")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "13gpamqj0shvad4nd9v11iv8qdfbjgb242nbvcim2z3c7xszfvv9")))
+ (hash (base32 "1lci78584c0rg5m5rkylssppnv001pzh4769m9mds4fdqn6f7sl2")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))