summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-08-08 15:22:07 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:34:56 -0400
commit51c43e24869e28a48609d92417d4270b992daa7d (patch)
tree44d9ca85a8caf609bf867925c5a295c8d8aecdb3 /gnu/packages/linux.scm
parent3f09c48452f501ccde4b6169776ebfaafc5cb0d5 (diff)
downloadguix-patches-51c43e24869e28a48609d92417d4270b992daa7d.tar
guix-patches-51c43e24869e28a48609d92417d4270b992daa7d.tar.gz
gnu: linux-libre 5.10: Update to 5.10.57.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.57. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c0cc0e53a8..ac45231fcf 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -372,7 +372,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.56")
+(define-public linux-libre-5.10-version "5.10.57")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -380,7 +380,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0c9x07gplzajm0h5if3fpw2rvfb7psw3yp7i2n6ws7ggq1dvmki2")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0szcj0lbs33wmphxzvcc8jzfdvzncgxy2q8b1s4l9yjhkighssjd")))
+ (hash (base32 "0b8lwfjlyd6j0csk71v07bxb5lrrzp545g1wv6kdk0kzq6maxfq0")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))