summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-08-18 16:32:48 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:34:57 -0400
commit0a32302df33a539b0805ad3574654a9de123547b (patch)
tree861195b3a06f4b5fbf8ab00fb63708d9a1aaad94 /gnu/packages/linux.scm
parent62eb249f8ae5423ac7dc1bd56b529bfee1ffa3f0 (diff)
downloadguix-patches-0a32302df33a539b0805ad3574654a9de123547b.tar
guix-patches-0a32302df33a539b0805ad3574654a9de123547b.tar.gz
gnu: linux-libre: Update to 5.13.12.
* gnu/packages/linux.scm (linux-libre-5.13-version): Update to 5.13.12. (linux-libre-5.13-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 803ef0d9bd..5677580164 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -357,7 +357,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.13-version "5.13.11")
+(define-public linux-libre-5.13-version "5.13.12")
(define deblob-scripts-5.13
(linux-libre-deblob-scripts
linux-libre-5.13-version
@@ -365,7 +365,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "153jf5l5x4438zgxwggaky2ahjlfl48j438vhpzks6h77lzc51a5")))
(define-public linux-libre-5.13-pristine-source
(let ((version linux-libre-5.13-version)
- (hash (base32 "0za59652wrh4mlhd9w3dx4y1nnk8nrj9hb56pssgdckdvp7rp4l0")))
+ (hash (base32 "0948w1zc2gqnl8x60chjqngfzdi0kcxm12i1nx3nx4ksiwj5vc98")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.13)))