summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-10-01 18:22:43 -0400
committerMark H Weaver <mhw@netris.org>2016-10-01 18:22:43 -0400
commit79992a3e6f2854f8d1a650ed425c3817a3aa67b2 (patch)
tree978edd3aecb87f711ca34c3223b475a1feb73f1e /gnu/packages/linux.scm
parent2bfa61c034eb67f03ffd4365e97294dd7c6d06a2 (diff)
downloadguix-patches-79992a3e6f2854f8d1a650ed425c3817a3aa67b2.tar
guix-patches-79992a3e6f2854f8d1a650ed425c3817a3aa67b2.tar.gz
gnu: linux-libre: Update to 4.7.6.
* gnu/packages/linux.scm (linux-libre): Update to 4.7.6.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c3a556dc46..693558f055 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -322,8 +322,8 @@ It has been modified to remove all non-free binary blobs.")
(define %intel-compatible-systems '("x86_64-linux" "i686-linux"))
(define-public linux-libre
- (make-linux-libre "4.7.5"
- "1v5xzagc7zmf0dszq623h83rzhn2qwcapg2fwlihrrb6h9317xqx"
+ (make-linux-libre "4.7.6"
+ "0716lpzq3w2pdc0nrrx06gqzdfzhkrjq7g37v4ws9wjlzak8hkvy"
%intel-compatible-systems
#:configuration-file kernel-config))
@@ -340,8 +340,8 @@ It has been modified to remove all non-free binary blobs.")
#:configuration-file kernel-config))
;; Avoid rebuilding kernel variants when there is a minor version bump.
-(define %linux-libre-version "4.7.5")
-(define %linux-libre-hash "1v5xzagc7zmf0dszq623h83rzhn2qwcapg2fwlihrrb6h9317xqx")
+(define %linux-libre-version "4.7.6")
+(define %linux-libre-hash "0716lpzq3w2pdc0nrrx06gqzdfzhkrjq7g37v4ws9wjlzak8hkvy")
(define-public linux-libre-arm-generic
(make-linux-libre %linux-libre-version