summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-10-03 13:48:42 -0400
committerMark H Weaver <mhw@netris.org>2016-10-03 22:05:51 -0400
commit1927839dcb7bb7be7d4c6d9d5b25679ce80a62de (patch)
tree8b8531bd68624a610c0c6c30f8b01603dee8a373 /gnu/packages/linux.scm
parente9b718a05a9c33494c1f4e3aa639acedbc461c40 (diff)
downloadguix-patches-1927839dcb7bb7be7d4c6d9d5b25679ce80a62de.tar
guix-patches-1927839dcb7bb7be7d4c6d9d5b25679ce80a62de.tar.gz
gnu: linux-libre: Update to 4.8.
* gnu/packages/linux.scm (linux-libre): Update to 4.8. * gnu/packages/linux-libre-4.7-x86_64.conf, gnu/packages/linux-libre-4.7-i686.conf: Delete files. * gnu/packages/linux-libre-4.8-x86_64.conf, gnu/packages/linux-libre-4.8-i686.conf: New files. * Makefile.am (KCONFIGS): Update accordingly.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 693558f055..6445a25e23 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -322,8 +322,8 @@ It has been modified to remove all non-free binary blobs.")
(define %intel-compatible-systems '("x86_64-linux" "i686-linux"))
(define-public linux-libre
- (make-linux-libre "4.7.6"
- "0716lpzq3w2pdc0nrrx06gqzdfzhkrjq7g37v4ws9wjlzak8hkvy"
+ (make-linux-libre "4.8"
+ "0fnax2qb597zg2gchab9n9fn7551vccmqfcvq5k3ckz24y50yknm"
%intel-compatible-systems
#:configuration-file kernel-config))