summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-12-08 14:01:47 -0500
committerLeo Famulari <leo@famulari.name>2021-12-12 23:14:01 -0500
commitef8c464e17c4daebe40f46c5bef9ca26109c56f2 (patch)
tree054b6c2c705b3bcba7d139d803b880fa832dd43c /gnu/packages/linux.scm
parent50c529c574edd8b54ab73a453cf6469a7ea3a9d5 (diff)
downloadguix-patches-ef8c464e17c4daebe40f46c5bef9ca26109c56f2.tar
guix-patches-ef8c464e17c4daebe40f46c5bef9ca26109c56f2.tar.gz
gnu: linux-libre 5.4: Update to 5.4.164.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.164. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9854b73a36..be9d11cf41 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -381,7 +381,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.163")
+(define-public linux-libre-5.4-version "5.4.164")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -391,7 +391,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1glh0azkrqdwydvbz9rp3czc5ppb72gq7svl3zbkjc6qfqbzwik2")))
+ (hash (base32 "0142nic300xjdz9s6w1cp6cyhk2c2wpks9wxzqca6jz4da7k0l9r")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))