summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-12-08 14:02:30 -0500
committerLeo Famulari <leo@famulari.name>2021-12-12 23:14:01 -0500
commit912db36d2793adeb9e7a6866edb42e10059542d4 (patch)
tree9eba0212527b6387efdaa519cd8a6bf83ab90e35 /gnu/packages/linux.scm
parenta9dfc3781a9a86986c7851932b5ff6552194eec5 (diff)
downloadguix-patches-912db36d2793adeb9e7a6866edb42e10059542d4.tar
guix-patches-912db36d2793adeb9e7a6866edb42e10059542d4.tar.gz
gnu: linux-libre 4.9: Update to 4.9.292.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.292. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9a5e887d56..b158e31930 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -426,7 +426,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.291")
+(define-public linux-libre-4.9-version "4.9.292")
(define-public linux-libre-4.9-gnu-revision "gnu1")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
@@ -436,7 +436,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "0lwb9mb4s6qnwklygvfsr5ap85k83w1apkbbfdzzacfn9rvpfpdm")))
+ (hash (base32 "0y3b6qqv6vrh2p5wwv5bicvbqrvxf1y5xm4myy5pk6yp2igws3kd")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))