summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-11-07 21:34:58 -0500
committerLeo Famulari <leo@famulari.name>2021-11-08 10:41:56 -0500
commit6b2d9fa9c440a1e890cd195ed661fdf466dd720f (patch)
tree6bf5b38d7f18cc1522e506653e2a74b71be347b2 /gnu/packages/linux.scm
parent66250eabf64666b39466ab5e4984f4534d358a7e (diff)
downloadguix-patches-6b2d9fa9c440a1e890cd195ed661fdf466dd720f.tar
guix-patches-6b2d9fa9c440a1e890cd195ed661fdf466dd720f.tar.gz
gnu: linux-libre 5.4: Update to 5.4.158.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.158. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 03bfb98811..b51440f301 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -380,7 +380,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.157")
+(define-public linux-libre-5.4-version "5.4.158")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -390,7 +390,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0jl62j22vs59bc90mvzavv0ii9hvk436pbnrpqf3x9f8nfybngwz")))
+ (hash (base32 "0ncdkf1iz49458k3dvq3dc5b2r9dp21jsn3ffm9lbhlgvkn8y0bf")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))