summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-11-07 21:34:34 -0500
committerLeo Famulari <leo@famulari.name>2021-11-08 10:41:56 -0500
commit66250eabf64666b39466ab5e4984f4534d358a7e (patch)
treee7539feb4a400e60d5740cdca34ed9ff656ec6f8 /gnu/packages/linux.scm
parenta7c0698c888c2fb8ccc61cc6bc088524ef41828a (diff)
downloadguix-patches-66250eabf64666b39466ab5e4984f4534d358a7e.tar
guix-patches-66250eabf64666b39466ab5e4984f4534d358a7e.tar.gz
gnu: linux-libre 5.10: Update to 5.10.78.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.78. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index aec8551275..03bfb98811 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -365,7 +365,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.77")
+(define-public linux-libre-5.10-version "5.10.78")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -375,7 +375,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "024rz0bp3n3r5nkwbib7byx10d72c2fh5cw9iv00diyzgnp819g7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1hwgbcfv9wfx9ka25lsqjrnzskynfgmswcyp5vk14wnxq7glxdnk")))
+ (hash (base32 "03q5lrv8gr9hnm7984pxi9kwsvxrn21qwykj60amisi2wac6r05y")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))