summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-12-08 14:01:30 -0500
committerLeo Famulari <leo@famulari.name>2021-12-12 23:14:00 -0500
commit50c529c574edd8b54ab73a453cf6469a7ea3a9d5 (patch)
tree6b032eeb1c58559ffc6e4459b5ac8b5f60a30ede /gnu/packages/linux.scm
parente49f9f68dc5f2537a042b6288e5710c3dc6c5bde (diff)
downloadguix-patches-50c529c574edd8b54ab73a453cf6469a7ea3a9d5.tar
guix-patches-50c529c574edd8b54ab73a453cf6469a7ea3a9d5.tar.gz
gnu: linux-libre 5.10: Update to 5.10.84.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.84. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 55ff542bea..9854b73a36 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -366,7 +366,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.83")
+(define-public linux-libre-5.10-version "5.10.84")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -376,7 +376,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "024rz0bp3n3r5nkwbib7byx10d72c2fh5cw9iv00diyzgnp819g7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0w4vq8wby3m9f5ryssh6z948m6zj1bjz9x432805dnrxyd1rl9gg")))
+ (hash (base32 "0g935v0khv0i2qlrwr656hxl28m6zlbclc9rv15nq46xf8fjg5kf")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))