summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-11-26 23:41:49 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-11-27 00:49:54 +0100
commit1cb72b147354f760907d1e0c023a969a478dd0a5 (patch)
treee3243108fa15f4a7246106b92384c271d744e9e9 /gnu/packages/linux.scm
parentd0db0e78928f84c86e4bfb6db012fb24e0c16046 (diff)
downloadguix-patches-1cb72b147354f760907d1e0c023a969a478dd0a5.tar
guix-patches-1cb72b147354f760907d1e0c023a969a478dd0a5.tar.gz
gnu: libnftnl: Update to 1.2.1.
* gnu/packages/linux.scm (libnftnl): Update to 1.2.1.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0b9e7db9e5..f5fe91b45f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -6922,14 +6922,14 @@ re-use code and to avoid re-inventing the wheel.")
(define-public libnftnl
(package
(name "libnftnl")
- (version "1.2.0")
+ (version "1.2.1")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://netfilter.org/libnftnl/"
"libnftnl-" version ".tar.bz2"))
(sha256
- (base32 "1xblq1cbcxhr6qmjpy98i1qdza148idgz99vbhjc7s4vzvfizc4h"))))
+ (base32 "0z4khm2mnys9mcl8ckwf19cw20jgrv8650nfncy3xcgs2k2aa23m"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))