summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-12-16 18:23:12 -0500
committerLeo Famulari <leo@famulari.name>2020-12-16 23:11:56 -0500
commitb97a533a485461e7e554fdd2395df99c213b5429 (patch)
tree157f65b34d4b814478acfb1d4ddd62d11ac0118c /gnu/packages/linux.scm
parent8eb06cc5cf9c58b2c7fea3b33a5c70954307cfb8 (diff)
downloadguix-patches-b97a533a485461e7e554fdd2395df99c213b5429.tar
guix-patches-b97a533a485461e7e554fdd2395df99c213b5429.tar.gz
gnu: linux-libre 5.4: Update to 5.4.84.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.84. (deblob-scripts-5.4, linux-libre-5.4-pristine-source): Update hashes.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7cad27cc6b..f34f7492c2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -368,15 +368,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.83")
+(define-public linux-libre-5.4-version "5.4.84")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
- (base32 "0ckxn7k5zgcqk30dq943bnamr6a6zjbw2aqjl3x30f4kvh5f6k25")
- (base32 "167zcfkw62pm6nv1xdvvhxw0ca724sywcywnv3z00189f8f8p3vg")))
+ (base32 "0q3gwf3b404brjld7aj9krzv0wdpzvs8fgy088ag7q106cwgqg8i")
+ (base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1ik14pfgynkn1sjhgyhgmxjvviq0mgvk0ygj76w8mplkpc5rgv5y")))
+ (hash (base32 "058mhczv6whjwxn7jjh1c6n5zrqjdnvbl2mp7jkfrg6frpvgr189")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))