summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-12-28 21:29:29 -0500
committerLeo Famulari <leo@famulari.name>2020-12-29 01:28:10 -0500
commit1ab6ccb77de487a6817ee03073163fd1864e28d2 (patch)
treec66fe1916de6a9be09b8777bb5a461f37ace9e8f /gnu/packages/linux.scm
parent0b27fdf8e8392fa21aa24b0b3229305088532393 (diff)
downloadguix-patches-1ab6ccb77de487a6817ee03073163fd1864e28d2.tar
guix-patches-1ab6ccb77de487a6817ee03073163fd1864e28d2.tar.gz
gnu: linux-libre: Update to 5.10.3.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.3. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 99ad2b421c..af28d00acc 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -352,7 +352,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.10-version "5.10.2")
+(define-public linux-libre-5.10-version "5.10.3")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -360,7 +360,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "18l1ywp99inm90434fm74w8rjfl4yl974kfcpizg2sp2p8xf311v")))
+ (hash (base32 "09cml495fnf52lhlkjxjznw34q5s8arvq7shkb6wjq6fwlrk65gr")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))