summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-05-19 19:38:20 -0400
committerLeo Famulari <leo@famulari.name>2021-05-19 23:43:07 -0400
commit516e9dda6b789c8a07e96dda26585702f79e891b (patch)
treefe5ab5dafab02efe0c0ff0710f712be23ec75ee7 /gnu/packages/linux.scm
parent2b3bfa514046124df3738bca06577c0a3a9eca88 (diff)
downloadguix-patches-516e9dda6b789c8a07e96dda26585702f79e891b.tar
guix-patches-516e9dda6b789c8a07e96dda26585702f79e891b.tar.gz
gnu: linux-libre 5.4: Update to 5.4.120.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.120. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ff3e8df99e..3bf6e90420 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -398,7 +398,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.119")
+(define-public linux-libre-5.4-version "5.4.120")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -406,7 +406,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "185jxk0cfnk8c6rfc78id2qwd9k2597xyc4dv2pahjc13v7xxrvi")))
+ (hash (base32 "0q08q6q2l9k04p8a0vvbnhwfp4yiags8s6wc9dnac0fhd4y3gl1q")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))