summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-12-30 12:54:49 -0500
committerLeo Famulari <leo@famulari.name>2021-12-30 14:16:49 -0500
commitbdc458babc340d4ab445754e09cd60dfe429843c (patch)
tree3aa17a85c28d7fc30aa981875454aad4fa525ddc /gnu/packages/linux.scm
parent97f8fa7477e7b8883e4629dd72086cd64c6e328c (diff)
downloadguix-patches-bdc458babc340d4ab445754e09cd60dfe429843c.tar
guix-patches-bdc458babc340d4ab445754e09cd60dfe429843c.tar.gz
gnu: linux-libre 5.10: Update to 5.10.89.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.89. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2b09c5fb23..8e4b871867 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -374,7 +374,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.88")
+(define-public linux-libre-5.10-version "5.10.89")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -384,7 +384,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "024rz0bp3n3r5nkwbib7byx10d72c2fh5cw9iv00diyzgnp819g7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1sv8j34k75xpbdgyddhlszlgn74fbj0girgixz7v18l2qfv331kg")))
+ (hash (base32 "0c5v8fsv9sazdmdw4m1canm54x2p8777yavxq2gcpw8q98d8n8cj")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))