summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-01-12 01:16:40 -0500
committerLeo Famulari <leo@famulari.name>2022-01-12 04:06:21 -0500
commitb51c4417896fee1959a13a71af6e1f736afc7b00 (patch)
tree9434898c1aba2414604f9772a84b77578c31b6aa /gnu/packages/linux.scm
parentec32f6a84790af84bf7f40ab005c73c88ac4a454 (diff)
downloadguix-patches-b51c4417896fee1959a13a71af6e1f736afc7b00.tar
guix-patches-b51c4417896fee1959a13a71af6e1f736afc7b00.tar.gz
gnu: linux-libre 5.10: Update to 5.10.91.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.91. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 06adf5e9e8..af9bcb35f0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -374,7 +374,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.90")
+(define-public linux-libre-5.10-version "5.10.91")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -384,7 +384,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "024rz0bp3n3r5nkwbib7byx10d72c2fh5cw9iv00diyzgnp819g7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0997ijkmvf9iz4hn8m8naiagphhyvl4r6qx4q3gxk8qlq1j44pll")))
+ (hash (base32 "1lcmhp6njj4ypwkq471mdjapbqvcn6jfqx7z422h8fn6q62gpkk2")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))