summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-10-27 12:12:10 -0400
committerLeo Famulari <leo@famulari.name>2021-10-28 00:02:13 -0400
commit7bd0ef9d5035e8250fe774c1f8055852256d682a (patch)
tree7c5a3c8879598f7ebc317177138f827b00e78888 /gnu/packages/linux.scm
parente520d95b17914cddc05447818f30f06d360a594a (diff)
downloadguix-patches-7bd0ef9d5035e8250fe774c1f8055852256d682a.tar
guix-patches-7bd0ef9d5035e8250fe774c1f8055852256d682a.tar.gz
gnu: linux-libre 5.4: Update to 5.4.156.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.156. (linux-libre-5.4-pristine-source, deblob-scripts-5.4): Update hashes.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 67248b3c23..c035dcf37a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -380,17 +380,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.155")
+(define-public linux-libre-5.4-version "5.4.156")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
linux-libre-5.4-gnu-revision
- (base32 "1cdxljvmivdwcy9v9fr5iv0x0d1884pf3876p9nzrly599lz2wnl")
+ (base32 "1nlgk8ajb5wl3aa96h9a0pb9j5a5wmrbpk63varn557x1d00r7wj")
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0f2hfz76rnhmv99zhbh7n1z48316ilxrxrnh4b5m3lj84y80y36c")))
+ (hash (base32 "1zkpqfhrc5n0yiij3jzvzywgabva53c8668f1ly1pkrzcbj77zh6")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))