summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-12-17 13:07:27 -0500
committerLeo Famulari <leo@famulari.name>2021-12-17 15:20:02 -0500
commitf2bfe1cd76bd8d10a35c6c76c856c8f6cf1fdd66 (patch)
tree0811992e18da89b33fd113dd3fbc80b42f5d7817 /gnu/packages/linux.scm
parentc01eeef61ad13822725a930ce21290ea496d4c69 (diff)
downloadguix-patches-f2bfe1cd76bd8d10a35c6c76c856c8f6cf1fdd66.tar
guix-patches-f2bfe1cd76bd8d10a35c6c76c856c8f6cf1fdd66.tar.gz
gnu: linux-libre 5.10: Update to 5.10.87.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.87. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b73ed211e4..7f92356a78 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -373,7 +373,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.85")
+(define-public linux-libre-5.10-version "5.10.87")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -383,7 +383,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "024rz0bp3n3r5nkwbib7byx10d72c2fh5cw9iv00diyzgnp819g7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1b0rdd3yanfp63dy4ic1vvvsy5jdnr4zca9wjnw7si5c0lk1d2ds")))
+ (hash (base32 "0jz6xhph7x0x11cjmypaw5gh8z4d53dcgx2gmg7k6d06ydq8n4h3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))