summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-01-12 17:07:26 -0500
committerLeo Famulari <leo@famulari.name>2023-01-13 00:44:16 -0500
commitf827f1058d09f28d4edf3b75dc506473b475d691 (patch)
tree81eadd2b825b3e45d79b9bbd0c0556e37269b104 /gnu/packages/linux.scm
parent7f7907335d7f5c6d62d81673f1fa411aa69c33dd (diff)
downloadguix-patches-f827f1058d09f28d4edf3b75dc506473b475d691.tar
guix-patches-f827f1058d09f28d4edf3b75dc506473b475d691.tar.gz
gnu: linux-libre 6.1: Update to 6.1.5.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.5. (linux-libre-6.1-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e1f7332c48..fe2694c8c0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -480,7 +480,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.1-version "6.1.4")
+(define-public linux-libre-6.1-version "6.1.5")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -490,7 +490,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0va28vs359r0rfmzh8pw58055kgd8sb62gi78vrg9p8wmj4s87v6")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "17jmli5ddc3i0ryjq2y4f0m5wmfhpppiz3b0m60k7c8blr7zda4a")))
+ (hash (base32 "1z3n00ly0hg045mi1fmzg1pr53dmjjx6nd427rr9mglbiad6szxw")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))