summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-12-16 21:57:41 -0500
committerLeo Famulari <leo@famulari.name>2022-12-17 13:02:09 -0500
commitca0600b01a8a71eef353b14a98771a2f65d7ac5e (patch)
tree31bf65694a80e14c42941a671b13d80202e6e5f7 /gnu/packages/linux.scm
parent3bf77e65f0cce2ab2065b4a0d8f85b29a6835fcc (diff)
downloadguix-patches-ca0600b01a8a71eef353b14a98771a2f65d7ac5e.tar
guix-patches-ca0600b01a8a71eef353b14a98771a2f65d7ac5e.tar.gz
gnu: linux-libre 4.19: Update to 4.19.269.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.269. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e9cf286e7e..5581d1225c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -541,7 +541,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.268")
+(define-public linux-libre-4.19-version "4.19.269")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -551,7 +551,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0g1yhzxm3ixfll6n630v7lddcyvf888sg114nimh0lkvzd180s99")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "0kr0di4gr6p57c8h6ybcli01kazq235npbh6qrpx0hpmqcdcx6r1")))
+ (hash (base32 "02mjb16xxfj984vibpxvhjl84y5yg0jgzjccjdxnn8db4k9aa2vf")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))