summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-12-21 19:24:09 -0500
committerLeo Famulari <leo@famulari.name>2022-12-22 11:36:25 -0500
commit9922da2829028765a9385506aa36b16ef2cf5eac (patch)
tree4a0f7e88d3cf807b274d885d99093a9056e930d3 /gnu/packages/linux.scm
parentd2cd3290ea4fed6417e6192676a55ee158256df0 (diff)
downloadguix-patches-9922da2829028765a9385506aa36b16ef2cf5eac.tar
guix-patches-9922da2829028765a9385506aa36b16ef2cf5eac.tar.gz
gnu: linux-libre: Update to 6.0.15.
* gnu/packages/linux.scm (linux-libre-6.0-version): Update to 6.0.15. (linux-libre-6.0-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4cb97d1b82..14e44e423b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -480,7 +480,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.0-version "6.0.14")
+(define-public linux-libre-6.0-version "6.0.15")
(define-public linux-libre-6.0-gnu-revision "gnu")
(define deblob-scripts-6.0
(linux-libre-deblob-scripts
@@ -490,7 +490,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "16g2bin3xay30zfss1vlb7pwcss5giaxaksp4v1gk05wn51wjrqr")))
(define-public linux-libre-6.0-pristine-source
(let ((version linux-libre-6.0-version)
- (hash (base32 "0862g1djm2hlcw44ks08494pbsd44syb7k0z8dqjbynggxz8zway")))
+ (hash (base32 "08389890gq4b9vkvrb22lzkr4blkn3a5ma074ns19gl89wyyp16l")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.0)))