summaryrefslogtreecommitdiff
path: root/gnu/packages/license.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-25 15:21:09 -0500
committerLeo Famulari <leo@famulari.name>2021-01-25 15:40:55 -0500
commit68dd78e2e47248b3e1e7ba1807a92a8374b39097 (patch)
treed38564293f285d688a55b23e8a6424c6b26213b1 /gnu/packages/license.scm
parent8b55544212a90b0276df49596a3d373e5c2e8f5c (diff)
parent3f0af15131e524891df8c9f013f1be1597fe2d7e (diff)
downloadguix-patches-68dd78e2e47248b3e1e7ba1807a92a8374b39097.tar
guix-patches-68dd78e2e47248b3e1e7ba1807a92a8374b39097.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/license.scm')
-rw-r--r--gnu/packages/license.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/license.scm b/gnu/packages/license.scm
index 975608c79b..369426768b 100644
--- a/gnu/packages/license.scm
+++ b/gnu/packages/license.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2018 Oleg Pykhalov <go.wigust@gmail.com>
;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
-;;; Copyright © 2020 Michael Rohleder <mike@rohleder.de>
+;;; Copyright © 2020, 2021 Michael Rohleder <mike@rohleder.de>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -169,13 +169,13 @@ belonging to various licenses.")
(define-public reuse
(package
(name "reuse")
- (version "0.11.1")
+ (version "0.12.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "reuse" version))
(sha256
- (base32 "09qjb4f49vr0a7zrszab8g719ilg2p6b942mr0bgyvplrjikkid5"))))
+ (base32 "11i1xjbwbqjipzpbrbnp110zx1m49khn6dl5z3mjkjaz9kr6bl2f"))))
(build-system python-build-system)
(native-inputs
`(("python-pytest" ,python-pytest)