summaryrefslogtreecommitdiff
path: root/gnu/packages/libreoffice.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-04-23 19:43:59 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-04-23 19:43:59 +0200
commit37da4fbe1562583589eeddb4be8e11bece80fd35 (patch)
tree4d8a454b27e62f9b8d7b0fe641a9f6aa6de2402c /gnu/packages/libreoffice.scm
parent73326e742d82b6706333885eca770f7518636b1f (diff)
parente01bd1a67447c1f2a2b5b03e8ea8fbbccd2cd5bd (diff)
downloadguix-patches-37da4fbe1562583589eeddb4be8e11bece80fd35.tar
guix-patches-37da4fbe1562583589eeddb4be8e11bece80fd35.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/libreoffice.scm')
-rw-r--r--gnu/packages/libreoffice.scm20
1 files changed, 10 insertions, 10 deletions
diff --git a/gnu/packages/libreoffice.scm b/gnu/packages/libreoffice.scm
index 3b8fa514d1..9f5bedd913 100644
--- a/gnu/packages/libreoffice.scm
+++ b/gnu/packages/libreoffice.scm
@@ -554,8 +554,8 @@ Java.")
(source
(origin
(method url-fetch)
- (uri (string-append "https://dev-www.libreoffice.org/src/" name "/"
- name "-" version ".tar.xz"))
+ (uri (string-append "https://dev-www.libreoffice.org/src/libpagemaker/"
+ "libpagemaker-" version ".tar.xz"))
(sha256 (base32
"17ai8ajffr0ixxmmcv3k5vgjlcsix38ldb4fw2arild70pbsrbb6"))))
(build-system gnu-build-system)
@@ -581,8 +581,8 @@ created by PageMaker version 6.x and 7.")
(source
(origin
(method url-fetch)
- (uri (string-append "http://dev-www.libreoffice.org/src/" name "/"
- name "-" version ".tar.xz"))
+ (uri (string-append "http://dev-www.libreoffice.org/src/libvisio/"
+ "libvisio-" version ".tar.xz"))
(sha256 (base32
"1yahpfl13qk6178irv8jn5ppxdn7isafqisyqsdw0lqxcz9h447y"))))
(build-system gnu-build-system)
@@ -611,8 +611,8 @@ Microsoft Visio documents of all versions.")
(source
(origin
(method url-fetch)
- (uri (string-append "mirror://sourceforge/libwpd/" name "/"
- name "-" version "/" name "-" version ".tar.xz"))
+ (uri (string-append "mirror://sourceforge/libwpd/libodfgen/"
+ "libodfgen-" version "/libodfgen-" version ".tar.xz"))
(sha256 (base32
"0cdq48wlpp8m0qmndybv64r0m4vh0qsqx69cn6ms533cjlgljgij"))))
(build-system gnu-build-system)
@@ -638,14 +638,14 @@ text documents, vector drawings, presentations and spreadsheets.")
(define-public libmwaw
(package
(name "libmwaw")
- (version "0.3.14")
+ (version "0.3.15")
(source
(origin
(method url-fetch)
- (uri (string-append "mirror://sourceforge/" name "/" name "/" name "-"
- version "/" name "-" version ".tar.xz"))
+ (uri (string-append "mirror://sourceforge/libmwaw/libmwaw/libmwaw-"
+ version "/libmwaw-" version ".tar.xz"))
(sha256 (base32
- "1s9wyf8pyh3fbazq2d2b6fgi7s7bid60viw2xbdkmn2ywlfbza5c"))))
+ "1cdhm9yhanyv3w4vr73zhgyynmkhhkp3dyld7m11jd2yy04vnh04"))))
(build-system gnu-build-system)
(native-inputs
`(("doxygen" ,doxygen)