summaryrefslogtreecommitdiff
path: root/gnu/packages/kde-internet.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2021-06-19 17:38:47 +0200
committerMarius Bakke <marius@gnu.org>2021-06-19 17:38:47 +0200
commit6f9a80b331ae41d142a49fbeb94b90ee587b6155 (patch)
tree2da042a6ccf5368c73d6e3d54c2ee02a62d284e4 /gnu/packages/kde-internet.scm
parent6500c9a5b364616e38a7e03aa4516fc2d7cee876 (diff)
parentdece03e2b98fc1c2428c2448ce5792f813eb79bf (diff)
downloadguix-patches-6f9a80b331ae41d142a49fbeb94b90ee587b6155.tar
guix-patches-6f9a80b331ae41d142a49fbeb94b90ee587b6155.tar.gz
Merge branch 'master' into core-updates
Note: this merge actually changes the 'curl' and 'python-attrs' derivations, as part of solving caf4a7a2770ef4d05a6e18f40d602e51da749ddc and 12964df69a99de6190422c752fef65ef813f3b6b respectively. 4604d43c0e (gnu: gnutls@3.6.16: Fix cross-compilation.) was ignored because it cannot currently be tested. Conflicts: gnu/local.mk gnu/packages/aidc.scm gnu/packages/boost.scm gnu/packages/curl.scm gnu/packages/nettle.scm gnu/packages/networking.scm gnu/packages/python-xyz.scm gnu/packages/tls.scm
Diffstat (limited to 'gnu/packages/kde-internet.scm')
-rw-r--r--gnu/packages/kde-internet.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/kde-internet.scm b/gnu/packages/kde-internet.scm
index 617937002e..223e1aab7a 100644
--- a/gnu/packages/kde-internet.scm
+++ b/gnu/packages/kde-internet.scm
@@ -90,7 +90,7 @@
("purpose" ,purpose)
("qca" ,qca)
("qoauth" ,qoauth)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("qtnetworkauth" ,qtnetworkauth)
("qtwebkit" ,qtwebkit)
("sonnet" ,sonnet)))
@@ -162,7 +162,7 @@ Other notable features include:
("oxygen-icons" ,oxygen-icons) ; default icon set
("qca" ,qca)
("qgpgme" ,qgpgme)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
))
(home-page "http://www.kde.org/")
(synopsis "Versatile and user-friendly download manager")
@@ -213,7 +213,7 @@ This package is part of the KDE networking module.")
("kwindowsystem" ,kwindowsystem)
("oxygen-icons" ,oxygen-icons) ; default icon set
("phonon" ,phonon)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("qca" ,qca)
("solid" ,solid)
("sonnet" ,sonnet)))
@@ -302,7 +302,7 @@ Features are:
("phonon" ,phonon)
("qca" ,qca)
("qgpgme" ,qgpgme)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("speex" ,speex)
("v4l-utils" ,v4l-utils)
;; TODO: Xmms
@@ -358,7 +358,7 @@ This package is part of the KDE networking module.")
("libssh2" ,libssh)
;; TODO: libvnc{server,client} - is not tigervnc-{server,client}
("oxygen-icons" ,oxygen-icons) ; default icon set
- ("qtbase" ,qtbase)))
+ ("qtbase" ,qtbase-5)))
(home-page "https://kde.org/applications/internet/org.kde.krdc")
(synopsis "Remote desktop client")
(description "KRDC is a client application that allows you to view or even
@@ -412,7 +412,7 @@ This package is part of the KDE networking module.")
;; TODO: LibKWorkspace -> plasma-workspace?
("oxygen-icons" ,oxygen-icons) ; default icon set
("phonon" ,phonon)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("qtscript" ,qtscript)
("qtwebkit" ,qtwebkit)
("solid" ,solid)
@@ -447,7 +447,7 @@ a full-featured client for BitTorrent.")
("kpimcommon" ,kpimcommon)
("ktextwidgets" ,ktextwidgets)
("kwidgetsaddons" ,kwidgetsaddons)
- ("qtbase" ,qtbase)))
+ ("qtbase" ,qtbase-5)))
(arguments
`(#:tests? #f)) ;; 2/7 tests fail (due to network issues?)
(home-page "https://invent.kde.org/pim/libgravatar")
@@ -482,7 +482,7 @@ unnecessary network operations.")
("kio" ,kio)
("libgcrypt" ,libgcrypt)
("qca" ,qca)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("solid" ,solid)))
(home-page "https://invent.kde.org/network/libktorrent")
(synopsis "BitTorrent protocol library for C++ / Qt 5 / KDE Frameworks")