summaryrefslogtreecommitdiff
path: root/gnu/packages/java.scm
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2021-06-01 00:44:23 +0200
committerJulien Lepiller <julien@lepiller.eu>2021-06-22 13:10:40 +0200
commit887410838628a9a1d5c15e71a6e48f4afd9ec33b (patch)
tree16104048a9dfea2cf3978f609e655a58f10ae43e /gnu/packages/java.scm
parent01706f6e0081674dffa39a49c33e04d48aad5300 (diff)
downloadguix-patches-887410838628a9a1d5c15e71a6e48f4afd9ec33b.tar
guix-patches-887410838628a9a1d5c15e71a6e48f4afd9ec33b.tar.gz
gnu: java-commons-math3: Install to maven repository.
* gnu/packages/java.scm (java-commons-math3)[phases]: Use install-from-pom.
Diffstat (limited to 'gnu/packages/java.scm')
-rw-r--r--gnu/packages/java.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/java.scm b/gnu/packages/java.scm
index b34e31a612..dd30e70635 100644
--- a/gnu/packages/java.scm
+++ b/gnu/packages/java.scm
@@ -5855,7 +5855,7 @@ overly clever.")
#t))
;; There is no install target.
(replace 'install
- (install-jars "target")))))
+ (install-from-pom "pom.xml")))))
(native-inputs
`(("java-junit" ,java-junit)
("java-hamcrest-core" ,java-hamcrest-core)))