summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell.scm
diff options
context:
space:
mode:
authorTimothy Sample <samplet@ngyro.com>2018-08-29 00:48:11 -0400
committerRicardo Wurmus <rekado@elephly.net>2018-10-01 12:12:19 +0200
commitf4585fd1fda9912801b02490aaa02e7eac1ba00a (patch)
tree22e72e3e5bd3ec5e6a642dea91c0f67d3e9da7c7 /gnu/packages/haskell.scm
parentd1d27a67bbb9d8e790cc411067daba7a737fe8fe (diff)
downloadguix-patches-f4585fd1fda9912801b02490aaa02e7eac1ba00a.tar
guix-patches-f4585fd1fda9912801b02490aaa02e7eac1ba00a.tar.gz
gnu: ghc-connection: Update to 0.2.8.
* gnu/packages/haskell.scm (ghc-connection): Update to 0.2.8.
Diffstat (limited to 'gnu/packages/haskell.scm')
-rw-r--r--gnu/packages/haskell.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell.scm b/gnu/packages/haskell.scm
index 94ebae2629..c158a1be59 100644
--- a/gnu/packages/haskell.scm
+++ b/gnu/packages/haskell.scm
@@ -6416,7 +6416,7 @@ set, memory copy, ..) and more")
(define-public ghc-connection
(package
(name "ghc-connection")
- (version "0.2.6")
+ (version "0.2.8")
(source (origin
(method url-fetch)
(uri (string-append "https://hackage.haskell.org/package/"
@@ -6424,7 +6424,7 @@ set, memory copy, ..) and more")
version ".tar.gz"))
(sha256
(base32
- "1c1prsgad669cmf6qrqlb5hmh0dnam2imijqzpwcr4ja14l6rh83"))))
+ "1swkb9w5vx9ph7x55y51dc0srj2z27nd9ibgn8c0qcl6hx7g9cbh"))))
(build-system haskell-build-system)
(inputs
`(("ghc-byteable" ,ghc-byteable)