summaryrefslogtreecommitdiff
path: root/gnu/packages/hardware.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-07-28 09:01:11 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-07-29 12:01:33 -0400
commitbcebf25561ec6539aea54d5b52e6ba0db8efcd75 (patch)
tree2468959eb3c23a92a66c23e95ea8589927fc6671 /gnu/packages/hardware.scm
parent2c662629804f1bb73fe10b8454d1b9a0bed8b768 (diff)
downloadguix-patches-bcebf25561ec6539aea54d5b52e6ba0db8efcd75.tar
guix-patches-bcebf25561ec6539aea54d5b52e6ba0db8efcd75.tar.gz
gnu: h-client: Fix build.
* gnu/packages/hardware.scm (h-client) [phases]: Replace sbin/lspci by bin/lspci in wrap-more phase.
Diffstat (limited to 'gnu/packages/hardware.scm')
-rw-r--r--gnu/packages/hardware.scm4
1 files changed, 1 insertions, 3 deletions
diff --git a/gnu/packages/hardware.scm b/gnu/packages/hardware.scm
index ed000d7fbd..954dff204c 100644
--- a/gnu/packages/hardware.scm
+++ b/gnu/packages/hardware.scm
@@ -588,8 +588,6 @@ human-readable format and checks if it conforms to the standards.")
(license license:expat))))
(define-public h-client
- ;; The Python 3 port hasn't yet been integrated into the main branch
- ;; (currently lives in the 'python3-port' branch).
(let ((commit "e6c78b16e034ccf78ae9cb4c29268c2f57a30bfc")
(revision "1"))
(package
@@ -628,7 +626,7 @@ human-readable format and checks if it conforms to the standards.")
;; Namespace GdkPixbuf not available".
`("GI_TYPELIB_PATH" = (,(getenv "GI_TYPELIB_PATH")))
`("PATH" = (,(dirname (search-input-file
- inputs "sbin/lspci"))
+ inputs "bin/lspci"))
,(dirname (search-input-file
inputs "bin/lsusb"))))))))))
(inputs