summaryrefslogtreecommitdiff
path: root/gnu/packages/gtk.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2021-05-10 16:57:12 +0200
committerMarius Bakke <marius@gnu.org>2021-05-13 17:03:48 +0200
commit546d09a9d90962c0e7fdd47f90e022c531e59aab (patch)
treeadaf16edfa5b26673dc256f29772be59335c7d85 /gnu/packages/gtk.scm
parent817507f0ab993f655779670483e5750e50b70e1e (diff)
downloadguix-patches-546d09a9d90962c0e7fdd47f90e022c531e59aab.tar
guix-patches-546d09a9d90962c0e7fdd47f90e022c531e59aab.tar.gz
gnu: cairo: Remove duplicate input.
This is a follow-up to bb8be806b5e6bcbe83ae1ebfce71a3881cf23015. * gnu/packages/gtk.scm (cairo)[inputs]: Remove the extra FONTCONFIG. While at it, reintroduce source code comments that disappeared with the same commit.
Diffstat (limited to 'gnu/packages/gtk.scm')
-rw-r--r--gnu/packages/gtk.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 2ed28af03f..120a4af1e8 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -162,8 +162,8 @@ tools have full access to view and control running applications.")
;; "--enable-cogl=yes"
;; "--enable-directfb=yes"
;; "--enable-vg=yes"
- "--enable-tee=yes"
- "--enable-xml=yes"
+ "--enable-tee=yes" ;needed for GNU IceCat
+ "--enable-xml=yes" ;for cairo-xml support
(string-append "--with-html-dir="
(assoc-ref %outputs "doc")
"/share/gtk-doc/html"))))
@@ -180,7 +180,6 @@ tools have full access to view and control running applications.")
`( ;; ("cogl" ,cogl)
;; ("directfb" ,directfb)
("fontconfig" ,fontconfig)
- ("fontconfig" ,fontconfig)
("freetype" ,freetype)
("glib" ,glib)
;; ("gtk+" ,gtk+)