summaryrefslogtreecommitdiff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2023-09-04 19:58:36 +0300
committerEfraim Flashner <efraim@flashner.co.il>2023-09-04 19:58:47 +0300
commitb78733374c81b7566be9bddccae843f05178015e (patch)
tree090eb43312552704edb65b0daecf26795a0a8cad /gnu/packages/graphics.scm
parent710d9050524213a83e4ce9efe9765d7fbc233839 (diff)
downloadguix-patches-b78733374c81b7566be9bddccae843f05178015e.tar
guix-patches-b78733374c81b7566be9bddccae843f05178015e.tar.gz
gnu: gr-framework: Update to 0.69.1.
* gnu/packages/graphics.scm (gr-framework): Update to 0.69.1.
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 207da49e05..346871328c 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -1415,7 +1415,7 @@ virtual reality, scientific visualization and modeling.")
(define-public gr-framework
(package
(name "gr-framework")
- (version "0.58.1")
+ (version "0.69.1")
(source
(origin
(method git-fetch)
@@ -1424,12 +1424,11 @@ virtual reality, scientific visualization and modeling.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0q1rz4iyxbh0dc22y4w28ry3hr0yypdwdm6pw2zlwgjya7wkbvsw"))
+ (base32 "0kllbj4bj3f5w4wzg29ilac66fd0bslqq5srj845ssmzp4ynqglh"))
(modules '((guix build utils)))
(snippet
'(begin
- (delete-file-recursively "3rdparty")
- #t))))
+ (delete-file-recursively "3rdparty")))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f)) ; no test target