summaryrefslogtreecommitdiff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-11-15 20:11:35 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-11-15 20:11:35 +0100
commitf056553c6b8ffa36f4ce9fb1c3602a8f4b1de242 (patch)
tree80c815216a3717cf00b615c9cb8840c113eaf79f /gnu/packages/graphics.scm
parent2c9d34166983565120f831284df57a07e2edd2f9 (diff)
parent528b52390d216d8a8cd13dfcd1e6e40a6448e6c2 (diff)
downloadguix-patches-f056553c6b8ffa36f4ce9fb1c3602a8f4b1de242.tar
guix-patches-f056553c6b8ffa36f4ce9fb1c3602a8f4b1de242.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm12
1 files changed, 4 insertions, 8 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 917e7ba397..4f1c50b272 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -291,7 +291,7 @@ more.")
(define-public cgal
(package
(name "cgal")
- (version "4.8.1")
+ (version "4.14.2")
(source (origin
(method url-fetch)
(uri (string-append
@@ -299,19 +299,15 @@ more.")
"CGAL-" version "/CGAL-" version ".tar.xz"))
(sha256
(base32
- "1c41yzl2jg3d6zx5k0iccwqwibp950q7dr7z7pp4xi9wlph3c87s"))))
+ "08lrp3hfwdypggz4138bnkh6bjxn441zg2y9xnq5mrjfc5ini6w1"))))
(build-system cmake-build-system)
(arguments
- '(;; "RelWithDebInfo" is not supported.
- #:build-type "Release"
-
- ;; No 'test' target.
- #:tests? #f))
+ '(#:tests? #f)) ; no test target
(inputs
`(("mpfr" ,mpfr)
("gmp" ,gmp)
("boost" ,boost)))
- (home-page "http://cgal.org/")
+ (home-page "https://www.cgal.org/")
(synopsis "Computational geometry algorithms library")
(description
"CGAL provides easy access to efficient and reliable geometric algorithms