summaryrefslogtreecommitdiff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-08-20 05:06:56 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-08-20 05:14:15 +0200
commit9c5e3fb6a57548f5dab24d7452052eae630b6750 (patch)
tree58ed6be1573e3e50b198ab122f0bae779dd50bad /gnu/packages/graphics.scm
parent9372337f626610417202ab68ca86994ea4f9cd56 (diff)
downloadguix-patches-9c5e3fb6a57548f5dab24d7452052eae630b6750.tar
guix-patches-9c5e3fb6a57548f5dab24d7452052eae630b6750.tar.gz
gnu: blender: Update to 2.83.5.
* gnu/packages/graphics.scm (blender): Update to 2.83.5.
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 187aeff8a0..c13d96d177 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -428,14 +428,14 @@ with the @command{autotrace} utility or as a C library, @code{libautotrace}.")
(define-public blender
(package
(name "blender")
- (version "2.83.4")
+ (version "2.83.5")
(source (origin
(method url-fetch)
(uri (string-append "https://download.blender.org/source/"
"blender-" version ".tar.xz"))
(sha256
(base32
- "1y4phkzrxy17kpjbg0jbz1236nw8w8p006x1crbqmvwz8wd3dm46"))))
+ "0xyawly00a59hfdb6b7va84k5fhcv2mxnzd77vs22bzi9y7sap43"))))
(build-system cmake-build-system)
(arguments
(let ((python-version (version-major+minor (package-version python))))