summaryrefslogtreecommitdiff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-08-04 13:41:27 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-08-04 13:41:27 +0200
commitf35d3132654bd1be5c7453f9eb43eb6e9de85a15 (patch)
treef62c3a069153d1612a5c270e991eebe43c4f5cae /gnu/packages/graphics.scm
parent1dff73acf908125b292de2ab2fc5b25155ad77d8 (diff)
parente920037793faeebf8fb2a918b50a1751b125a0af (diff)
downloadguix-patches-f35d3132654bd1be5c7453f9eb43eb6e9de85a15.tar
guix-patches-f35d3132654bd1be5c7453f9eb43eb6e9de85a15.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm16
1 files changed, 6 insertions, 10 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 94a797c8f5..bc3a418e99 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -80,16 +80,14 @@
(define-public blender
(package
(name "blender")
- (version "v2.80-rc1")
+ (version "2.80")
(source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://git.blender.org/blender.git")
- (commit version)))
- (file-name (git-file-name name version))
+ (method url-fetch)
+ (uri (string-append "https://download.blender.org/source/"
+ "blender-" version ".tar.gz"))
(sha256
(base32
- "11dcf0rjq42mpphk8r8cy7gvhzzl1cj1vslp98ibh8sdjzaz2mdq"))))
+ "1h550jisdbis50hxwk5kxrvrk1a6sh2fsri3yyj66vhzbi87x7fd"))))
(build-system cmake-build-system)
(arguments
(let ((python-version (version-major+minor (package-version python))))
@@ -162,9 +160,7 @@
"Blender is a 3D graphics creation suite. It supports the entirety of
the 3D pipeline—modeling, rigging, animation, simulation, rendering,
compositing and motion tracking, even video editing and game creation. The
-application can be customized via its API for Python scripting.
-
-WARNING: This is a release candidate build of Blender.")
+application can be customized via its API for Python scripting.")
(license license:gpl2+)))
(define-public blender-2.79