summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorJesse Eisses <jesse@eisses.email>2024-04-26 10:01:57 +0200
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-05-07 21:32:36 +0100
commitb2054615daf89baa9bcc94546a158d1c76280f20 (patch)
treeb0f56b33c890237b0a1a0827bbcff0fc6fab07e4 /gnu/packages/golang.scm
parent2359feb658a5846977f8f832104dfbeffd42a04f (diff)
downloadguix-patches-b2054615daf89baa9bcc94546a158d1c76280f20.tar
guix-patches-b2054615daf89baa9bcc94546a158d1c76280f20.tar.gz
gnu: go-github-com-prometheus-client-golang: Update to 1.17.0.
* gnu/packages/golang.scm (go-github-com-prometheus-client-golang): Update to 1.17.0. Signed-off-by: Sharlatan Hellseher <sharlatanus@gmail.com> Change-Id: I4d3e9d3e61991f94fc2a7bd4b85e7d4010c4b508
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index fe9d84c698..3d119b4221 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -7922,7 +7922,7 @@ system, kernel, and process metrics from the @file{/proc} pseudo file system.")
(define-public go-github-com-prometheus-client-golang
(package
(name "go-github-com-prometheus-client-golang")
- (version "1.2.1")
+ (version "1.17.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -7931,7 +7931,7 @@ system, kernel, and process metrics from the @file{/proc} pseudo file system.")
(file-name (git-file-name name version))
(sha256
(base32
- "0zs49psk23n9z8wrl02d5vib5wclpym8kaxcy6n5pk696i419065"))))
+ "1v8vdvi9wlpf18nxi62diysfnh9gc3c3cqq6hvx378snsvvl6n82"))))
(build-system go-build-system)
(arguments
'(#:tests? #f