summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-12-17 18:08:16 -0500
committerLeo Famulari <leo@famulari.name>2021-12-17 18:18:28 -0500
commit065c5e94350124fa8d018e54fbc27c8ea4f46250 (patch)
treeb6f46ef59421245dac4950b86d2581511b9b1e11 /gnu/packages/golang.scm
parent01aba21913f1a13784c9c998c06515b6da911fb8 (diff)
downloadguix-patches-065c5e94350124fa8d018e54fbc27c8ea4f46250.tar
guix-patches-065c5e94350124fa8d018e54fbc27c8ea4f46250.tar.gz
gnu: Go 1.17: Update to 1.17.5.
* gnu/packages/golang.scm (go-1.17): Update to 1.17.5.
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 83a68f1f9a..c863388475 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -620,7 +620,7 @@ in the style of communicating sequential processes (@dfn{CSP}).")
(package
(inherit go-1.16)
(name "go")
- (version "1.17.4")
+ (version "1.17.5")
(source
(origin
(method git-fetch)
@@ -630,7 +630,7 @@ in the style of communicating sequential processes (@dfn{CSP}).")
(file-name (git-file-name name version))
(sha256
(base32
- "14c08fmj2c5arcd73ryha2qhl2bawpm22rcbiq47a6x7kvr31hi4"))))
+ "1yjhg4j89vgb26m35gc0799x2fd0xav03gcvcg2xwcfvvcar5gza"))))
(outputs '("out" "tests")) ; 'tests' contains distribution tests.
(arguments
`(#:modules ((ice-9 match)