summaryrefslogtreecommitdiff
path: root/gnu/packages/golang-web.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-06-19 13:01:11 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-06-19 14:09:44 +0100
commit99463863c18863a75e5630d02b4db68c660faccb (patch)
tree7c6261f41a0f6135eeb260f4d9824770c6fbc10f /gnu/packages/golang-web.scm
parentda1f3aff2ea9a98651ebc69c8385ba136fe2e325 (diff)
downloadguix-patches-99463863c18863a75e5630d02b4db68c660faccb.tar
guix-patches-99463863c18863a75e5630d02b4db68c660faccb.tar.gz
gnu: go-github-com-felixge-httpsnoop: Update to 1.0.4.
* gnu/packages/golang-web.scm (go-github-com-felixge-httpsnoop): Update to 1.0.4. Change-Id: I2e80813fa7cb4b31450d8228e687192d799cb368
Diffstat (limited to 'gnu/packages/golang-web.scm')
-rw-r--r--gnu/packages/golang-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang-web.scm b/gnu/packages/golang-web.scm
index 367ecfce71..6f64082afa 100644
--- a/gnu/packages/golang-web.scm
+++ b/gnu/packages/golang-web.scm
@@ -588,7 +588,7 @@ consistent with the HTTP protocol definition.")
(define-public go-github-com-felixge-httpsnoop
(package
(name "go-github-com-felixge-httpsnoop")
- (version "1.0.1")
+ (version "1.0.4")
(source
(origin
(method git-fetch)
@@ -597,7 +597,7 @@ consistent with the HTTP protocol definition.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0ncd8lar5zxiwjhsp315s4hsl4bhnm271h49jhyxc66r5yffgmac"))))
+ (base32 "1xrvg5ndpz4gv9mf9xl6p6gjmvvv8bbzaspcr070qxx72jhlllkk"))))
(build-system go-build-system)
(arguments
'(#:import-path "github.com/felixge/httpsnoop"))