summaryrefslogtreecommitdiff
path: root/gnu/packages/gnupg.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-04-23 19:43:59 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-04-23 19:43:59 +0200
commit37da4fbe1562583589eeddb4be8e11bece80fd35 (patch)
tree4d8a454b27e62f9b8d7b0fe641a9f6aa6de2402c /gnu/packages/gnupg.scm
parent73326e742d82b6706333885eca770f7518636b1f (diff)
parente01bd1a67447c1f2a2b5b03e8ea8fbbccd2cd5bd (diff)
downloadguix-patches-37da4fbe1562583589eeddb4be8e11bece80fd35.tar
guix-patches-37da4fbe1562583589eeddb4be8e11bece80fd35.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/gnupg.scm')
-rw-r--r--gnu/packages/gnupg.scm13
1 files changed, 2 insertions, 11 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 0795be3619..2ee65015a6 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -369,7 +369,7 @@ libskba (working with X.509 certificates and CMS data).")
(define-public gpgme
(package
(name "gpgme")
- (version "1.12.0")
+ (version "1.13.0")
(source
(origin
(method url-fetch)
@@ -377,16 +377,7 @@ libskba (working with X.509 certificates and CMS data).")
".tar.bz2"))
(sha256
(base32
- "1n4c1q2ls7sqx1vpr3p5n8vbjkw6kqp8jxqa28p0x9j36wf9bp5l"))
- ;; One test fails because the conflict keys have expired. See
- ;; https://dev.gnupg.org/T3815
- (patches (list (origin
- (method url-fetch)
- (uri "https://dev.gnupg.org/rM66376f3e206a1aa791d712fb8577bb3490268f60?diff=1")
- (file-name "gpgme-fix-conflict-test-keys.patch")
- (sha256
- (base32
- "0j718iy5a9fhkrfs4gzrnm4ggi163prqf1i8lfmqczswvz88zfly")))))))
+ "0c6676g0yhfsmy32i1dgwh5cx0ja8vhcqf4k08zad177m53kxcnl"))))
(build-system gnu-build-system)
(native-inputs
`(("gnupg" ,gnupg)))