summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorKei Kebreau <kei@openmailbox.org>2017-05-03 00:26:29 -0400
committerMarius Bakke <mbakke@fastmail.com>2017-05-14 17:26:08 +0200
commitdbf0424d7b984c277707f6b9d3f57bf6bd6dcf13 (patch)
tree0a52d94d4f687f24808d45ec888eb79d03748286 /gnu/packages/gnome.scm
parent61b1df6f2791a2afa291b56708d73a5264ca70eb (diff)
downloadguix-patches-dbf0424d7b984c277707f6b9d3f57bf6bd6dcf13.tar
guix-patches-dbf0424d7b984c277707f6b9d3f57bf6bd6dcf13.tar.gz
gnu: json-glib: Update to 1.2.8.
* gnu/packages/gnome.scm (json-glib): Update to 1.2.8. [source]: Remove snippet.
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm11
1 files changed, 2 insertions, 9 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 0be399cbda..2718f6974f 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -2070,7 +2070,7 @@ configuration storage systems.")
(define-public json-glib
(package
(name "json-glib")
- (version "1.2.2")
+ (version "1.2.8")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/" name "/"
@@ -2078,14 +2078,7 @@ configuration storage systems.")
name "-" version ".tar.xz"))
(sha256
(base32
- "08d6449sgnwfh92x8rhwsm03g8frv0mvp3s4wl3cskw25asql4pa"))
- (modules '((guix build utils)))
- (snippet
- ;; Don't duplicate test names.
- ;; <https://bugzilla.gnome.org/show_bug.cgi?id=755977>.
- '(substitute* "json-glib/tests/builder.c"
- (("\"/builder/complex\", test_builder_empty")
- "\"/builder/empty\", test_builder_empty")))))
+ "02pl0wl3mf47c038bgv2r4pa6pr6y3shjhxn1l7s3rrrgl1sjmgx"))))
(build-system gnu-build-system)
(native-inputs
`(("glib" ,glib "bin") ;for glib-mkenums and glib-genmarshal