summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-30 00:15:39 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:43 -0400
commit984a04210a21e6b124e76ff33636c7d74d623ca5 (patch)
treea1ed8c209cdfe0d1e6d47cd39e569dd3bd1c2350 /gnu/packages/gnome.scm
parent1c142bb829ef24b43297b4492b865a642c06920d (diff)
downloadguix-patches-984a04210a21e6b124e76ff33636c7d74d623ca5.tar
guix-patches-984a04210a21e6b124e76ff33636c7d74d623ca5.tar.gz
gnu: Remove python2-rsvg.
* gnu/packages/gnome.scm (python2-rsvg): Delete variable.
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm29
1 files changed, 0 insertions, 29 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index f9613df00b..0cb46b48a5 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -4766,35 +4766,6 @@ commercial X servers. It is useful for creating XKB-related software (layout
indicators etc).")
(license license:lgpl2.0+)))
-(define-public python2-rsvg
- ;; XXX: This is actually a subset of gnome-python-desktop.
- (package
- (name "python2-rsvg")
- (version "2.32.0")
- (source
- (origin
- (method url-fetch)
- (uri (string-append
- "mirror://gnome/sources/gnome-python-desktop/2.32/gnome-python-desktop-"
- version ".tar.bz2"))
- (sha256
- (base32
- "1s8f9rns9v7qlwjv9qh9lr8crp88dpzfm45hj47zc3ivpy0dbnq9"))))
- (build-system gnu-build-system)
- (native-inputs
- (list pkg-config))
- (inputs
- (list python-2 python2-pygtk librsvg))
- (home-page "https://www.gnome.org")
- (synopsis "Python bindings to librsvg")
- (description
- "This package provides Python bindings to librsvg, the SVG rendering
-library.")
-
- ;; This is the license of the rsvg bindings. The license of each module
- ;; of gnome-python-desktop is given in 'COPYING'.
- (license license:lgpl2.1+)))
-
(define-public glib-networking
(package
(name "glib-networking")