summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-11-22 23:36:09 +0100
committerMarius Bakke <marius@gnu.org>2020-11-22 23:36:09 +0100
commita485a98ca8296d760251e9d870583117ac50979e (patch)
tree792df6983c0e52403a6c3b82c804f295369a9b1d /gnu/packages/gnome.scm
parent84d1b500f078b619daba35864c703890bd91e5c2 (diff)
parent1ca0c348674dd4dec2ccb5a2d79b4cfd03a631ef (diff)
downloadguix-patches-a485a98ca8296d760251e9d870583117ac50979e.tar
guix-patches-a485a98ca8296d760251e9d870583117ac50979e.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index e22384a625..20182a4ff9 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -10406,9 +10406,9 @@ photo-booth-like software, such as Cheese.")
(native-inputs
`(("docbook-xsl" ,docbook-xsl)
("docbook-xml" ,docbook-xml-4.3)
+ ("gettext" ,gettext-minimal)
("glib:bin" ,glib "bin")
("gtk-doc" ,gtk-doc)
- ("intltool" ,intltool)
("itstool" ,itstool)
("libxml2" ,libxml2)
("libxslt" ,libxslt)
@@ -11676,7 +11676,7 @@ provided there is a DBus service present:
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/gkarsay/parlatype.git")
+ (url "https://github.com/gkarsay/parlatype")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -11915,7 +11915,7 @@ integrated profiler via Sysprof, debugging support, and more.")
(define-public komikku
(package
(name "komikku")
- (version "0.22.1")
+ (version "0.23.0")
(source
(origin
(method git-fetch)
@@ -11925,7 +11925,7 @@ integrated profiler via Sysprof, debugging support, and more.")
(file-name (git-file-name name version))
(sha256
(base32
- "0ds4j542zprbyh36qyii1c9mb7kj14cvrfk5miqjvp8y4b5i6mdi"))))
+ "1xh3qmf2pk80qxj528lajjcwg7mps72s1zz8cj388av58p8l3hyw"))))
(build-system meson-build-system)
(arguments
`(#:glib-or-gtk? #t