summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-11-15 23:45:34 +0100
committerMarius Bakke <marius@gnu.org>2020-11-15 23:45:34 +0100
commit4e5e05d40908e9f1336ffc5a6c4928ab61ad034c (patch)
treead6d6be0ece396ba3353871a5691e514253508f8 /gnu/packages/gnome.scm
parent2c400ae94207b3b84fcdcaa21c122076c050d307 (diff)
parente1fa3ea9fe8d01dd124c5e304bde9243876378ba (diff)
downloadguix-patches-4e5e05d40908e9f1336ffc5a6c4928ab61ad034c.tar
guix-patches-4e5e05d40908e9f1336ffc5a6c4928ab61ad034c.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm13
1 files changed, 7 insertions, 6 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index a532b1b122..6f75b0419d 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -11482,7 +11482,7 @@ and toolbars.")
(define-public setzer
(package
(name "setzer")
- (version "0.3.5")
+ (version "0.3.6")
(source
(origin
(method git-fetch)
@@ -11491,7 +11491,7 @@ and toolbars.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1qdffi6hws1a104bqzpaxbbjimjcwwmhgb3baiwh0w0b8nhbmhjl"))))
+ (base32 "118gip6bv4mcsq4nrai7kl0vmqqbyzpsd4ky9vhxb1x2cvg048s8"))))
(build-system meson-build-system)
(arguments
`(#:glib-or-gtk? #t
@@ -11980,17 +11980,17 @@ developed with the aim of being used with the Librem 5 phone.")
(define-public libgda
(package
(name "libgda")
- (version "5.2.9")
+ (version "5.2.10")
(source
(origin
(method git-fetch)
(uri (git-reference
(url "https://gitlab.gnome.org/GNOME/libgda.git/")
- (commit "LIBGDA_5_2_9")))
+ (commit (string-append "LIBGDA_" (string-replace-substring
+ version "." "_")))))
(file-name (git-file-name name version))
(sha256
- (base32
- "122anbk15vj2dfxrw7s48b6zwlpp7cyppshxizynvf3zmc0ygw3j"))))
+ (base32 "18rg773gq9v3cdywpmrp12c5xyp97ir9yqjinccpi22sksb1kl8a"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags '("--enable-vala")
@@ -12035,6 +12035,7 @@ developed with the aim of being used with the Librem 5 phone.")
("vala" ,vala)))
(native-inputs
`(("autoconf" ,autoconf)
+ ("autoconf-archive" ,autoconf-archive)
("automake" ,automake)
("glib:bin" ,glib "bin")
("gnome-common" ,gnome-common)