summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-05-23 15:05:48 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-05-23 22:39:15 +0200
commitb40090bc6fabfc6af17fe1cef2519cbe9bfbc5fa (patch)
treed17744b307b1f0c3ba64fd176d44d7295b644107 /gnu/packages/gnome.scm
parentaa65bba301b66b9cc7557255b567df5e35fbabe8 (diff)
downloadguix-patches-b40090bc6fabfc6af17fe1cef2519cbe9bfbc5fa.tar
guix-patches-b40090bc6fabfc6af17fe1cef2519cbe9bfbc5fa.tar.gz
gnu: mm-common: Update to 1.0.3.
* gnu/packages/gnome.scm (mm-common): Update to 1.0.3. [arguments]: Use meson-0.55.
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 4934ae0cc3..7e0ee6d314 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -1108,7 +1108,7 @@ freedesktop.org desktop notification specification.")
(define-public mm-common
(package
(name "mm-common")
- (version "1.0.2")
+ (version "1.0.3")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/mm-common/"
@@ -1116,10 +1116,11 @@ freedesktop.org desktop notification specification.")
"mm-common-" version ".tar.xz"))
(sha256
(base32
- "07b4s5ckcz9q5gwx8vchim19mhfgl8wysqwi30pndks3m4zrzad2"))))
+ "1x8yvjy0yg17qyhmqws8xh2k8dvzrhpwqz7j1cfwzalrb1i9c5g8"))))
(build-system meson-build-system)
(arguments
- `(#:phases
+ `(#:meson ,meson-0.55
+ #:phases
(modify-phases %standard-phases
(add-after 'unpack 'patch
(lambda* (#:key inputs #:allow-other-keys)